Adobe Warns of "Critical Issue" with Camera Raw 9.5 & OS X 10.7 / 10.8

Adobe recently released Camera Raw 9.5 with support for the Canon EOS-1D X Mark II, 80D, T6, Nikon D5 & D500. Unfortunately, if you're using OS X 10.7 or 10.8, you'll want to hold off on installing the update.

From Adobe:

Camera Raw 9.5

We have a critical issue with support on OSX 10.7 and OSX 10.8. Please continue using Camera Raw 9.4 until we issue an update that resolves the issue.

Posted: 3/24/2016 6:32:40 AM CT   Posted By: Sean
Posted to: Canon News, Sony News    Category: Adobe News
Share on Facebook! Share on Twitter! Share on Pinterest! Email this page to a friend!
comments powered by Disqus
Help  |  TOU  |  © 2022 Rectangular Media, LLC  |  Bryan CarnathanPowered by Christ!