Canon Japan Publishes Windows 8 Compatibilty Notice

Canon Japan has published a Windows 8 Compatibility Notice for DSLR cameras and software:
 
 

Windows 8 connection check result by Japanese version (32bit/64bit)

o : Connection possible
  *When using the EOS Utility 2.12.0, you will need to download and install ". NET Framework 3.5".
  For more information, click here
x : This is non-compliant.
 
Canon DSLR Windows 8 Compatibility
* 1 When using the EOS Utility 2.12.0, you will need to download and install ". NET Framework 3.5". In an environment where ". NET Framework 3.5" is not installed, EOS Utility We will not start.
 
* 2 To automatically start the EOS Utility 2.12.0, you must set up the Windows 8 "Auto-Play" feature. Set up information here.
Posted: 12/28/2012 9:48:06 AM CT   Posted By: Sean
Posted to: Canon News
comments powered by Disqus
Help  |  © 2003-2014 The Digital Picture, LLC  |  Bryan CarnathanPowered By Christ!